<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Mt. Gilead" />
<meta name="theme-color" content="#1c63b7">
<meta name="twitter:site" content="@MorrCoSentinel" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" />
<title>Board hires new coaches, awards contracts - Morrow County Sentinel</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<meta name="description" content="CARDINGTON &#8212; Brenda Miller was given a three year contract as the district&#8217;s new treasurer when the Cardington-Lincoln Board of Education met f" />
<link rel="canonical" href="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Board hires new coaches, awards contracts - Morrow County Sentinel" />
<meta property="og:description" content="CARDINGTON &#8212; Brenda Miller was given a three year contract as the district&#8217;s new treasurer when the Cardington-Lincoln Board of Education met f" />
<meta property="og:url" content="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" />
<meta property="og:site_name" content="Morrow County Sentinel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-03-22T12:22:09-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="484" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CARDINGTON &#8212; Brenda Miller was given a three year contract as the district&#8217;s new treasurer when the Cardington-Lincoln Board of Education met f" />
<meta name="twitter:title" content="Board hires new coaches, awards contracts - Morrow County Sentinel" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.morrowcountysentinel.com\/","name":"Morrow County Sentinel","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.morrowcountysentinel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.morrowcountysentinel.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.morrowcountysentinel.com\/wp-admin\/admin-ajax.php","essb3_nonce":"677a984e33","essb3_plugin_url":"https:\/\/www.morrowcountysentinel.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.morrowcountysentinel.com\/","essb3_postfloat_stay":false,"post_id":42796};</script> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.morrowcountysentinel.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.morrowcountysentinel.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ecece054-638e-4827-8564-a7d4b0c75fb8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-2/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2017/12/cropped-favicon-18-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2017/12/cropped-favicon-18-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2017/12/cropped-favicon-18-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2017/12/cropped-favicon-18-270x270.png" />
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-36']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Evelyn Long - For the Sentinel',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=30529237"></script>


<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>

<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-42796 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2016/05/morrow.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
<br>
<div id="tlclasswidget" style="width:350px;padding-top:10px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Morrow County Sentinel Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://morrowcountysentinel.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;


</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-header' data-size-mapping='mapping1'></div> </div>
<nav id="access" role="navigation">
<span class="assistive-text section-heading">Main menu</span>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-9736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9736"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9748"><a href="https://www.morrowcountysentinel.com/about-us">About Us</a></li>
<li id="menu-item-9749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9749"><a href="https://www.morrowcountysentinel.com/advertise">Advertise</a></li>
<li id="menu-item-35105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35105"><a href="https://www.aimmediapagesfor.com/midwest-north">Digital Advertising</a></li>
<li id="menu-item-9750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9750"><a href="https://www.morrowcountysentinel.com/contact-us">Contact Us</a></li>
<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931">Morrow County Sentinel on Facebook</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="https://twitter.com/MorrCoSentinel">Morrow County Sentinel on Twitter</a></li>
<li id="menu-item-9751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9751"><a href="https://www.morrowcountysentinel.com/reader-services">Reader Services</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.morrowcountysentinel.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-9753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9753"><a href="https://www.morrowcountysentinel.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9737"><a href="https://www.morrowcountysentinel.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-17975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17975"><a href="https://www.morrowcountysentinel.com/category/news">Latest News</a></li>
<li id="menu-item-39368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39368"><a href="https://morrowcountysentinel.newsbank.com">Archive</a></li>
<li id="menu-item-17974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17974"><a href="https://www.morrowcountysentinel.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-9759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9759"><a href="https://www.morrowcountysentinel.com/online-community">Online Community</a></li>
<li id="menu-item-9760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9760"><a href="https://www.morrowcountysentinel.com/onlineforms">Online Forms</a></li>
<li id="menu-item-9758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9758"><a href="https://www.morrowcountysentinel.com/formnewstip">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9738"><a href="https://www.morrowcountysentinel.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17976"><a href="https://www.morrowcountysentinel.com/category/sports">Latest Sports</a></li>
<li id="menu-item-9765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9765"><a href="https://www.morrowcountysentinel.com/formscores">Submit Scores</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.morrowcountysentinel.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10878"><a href="https://pro32.ap.org/morrowcountysentinel">Pro32</a></li>
<li id="menu-item-10879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10879"><a href="http://summergames.ap.org/morrowcountysentinel">AP Olympics Coverage</a></li>
<li id="menu-item-10880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10880"><a href="https://racing.ap.org/morrowcountysentinel">Auto Racing</a></li>
<li id="menu-item-10881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10881"><a href="https://collegebasketball.ap.org/morrowcountysentinel">College Basketball</a></li>
<li id="menu-item-10882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10882"><a href="https://collegefootball.ap.org/morrowcountysentinel">College Football</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9747"><a href="https://www.legacy.com/obituaries/morrowcountysentinel">Obituaries</a></li>
<li id="menu-item-9739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9739"><a href="https://www.morrowcountysentinel.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-17977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17977"><a href="https://www.morrowcountysentinel.com/category/opinion">Latest Opinion</a></li>
<li id="menu-item-9764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9764"><a href="https://www.morrowcountysentinel.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-9740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9740"><a href="https://www.morrowcountysentinel.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-17978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17978"><a href="https://www.morrowcountysentinel.com/category/features">Local Features</a></li>
<li id="menu-item-18002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://www.morrowcountysentinel.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-10478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10478"><a href="https://www.morrowcountysentinel.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="https://www.morrowcountysentinel.com/comics">Comics</a></li>
<li id="menu-item-9768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9768"><a href="https://www.morrowcountysentinel.com/contests">Contests</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://www.morrowcountysentinel.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="https://www.morrowcountysentinel.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-9773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9773"><a href="https://www.morrowcountysentinel.com/formbirth">Submit Birth</a></li>
<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="https://www.morrowcountysentinel.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-9775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9775"><a href="https://www.morrowcountysentinel.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="https://www.morrowcountysentinel.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9741"><a href="https://www.morrowcountysentinel.com/calendar">Calendar</a></li>
<li id="menu-item-9742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9742"><a href="https://www.morrowcountysentinel.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="https://www.morrowcountysentinel.com/tvlistings">TV Listings</a></li>
<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="https://www.morrowcountysentinel.com/tvsoaps">Soaps</a></li>
<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="https://www.morrowcountysentinel.com/tvsports">TV Sports</a></li>
<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="https://www.morrowcountysentinel.com/tvgames">Games</a></li>
<li id="menu-item-9778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9778"><a href="https://www.morrowcountysentinel.com/tvmovies">Movies</a></li>
<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="https://www.morrowcountysentinel.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="https://www.morrowcountysentinel.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.morrowcountysentinel.com/tvnews">TV News</a></li>
<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="https://www.morrowcountysentinel.com/tvtalk">TV Talk</a></li>
<li id="menu-item-9787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9787"><a href="https://www.morrowcountysentinel.com/tvvideo">TV Video</a></li>
<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="https://www.morrowcountysentinel.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-9743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9743"><a href="http://local.morrowcountysentinel.com">Businesses</a></li>
</ul></div>
</nav>
<div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
</div>
</header>
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-42796" class="post-42796 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="12:22 pm" rel="bookmark"><time class="entry-date date published" datetime="2022-03-22T12:22:09+00:00">March 22, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.morrowcountysentinel.com/author/englewoodindependent-2-13" title="View all posts by morrowcountysentinel" rel="author">morrowcountysentinel</a></span></span> </div>
<h1 class="entry-title">Board hires new coaches, awards contracts</h1>
<div class="item-cat">
<span class="cat-links">
<a href="https://www.morrowcountysentinel.com/category/news" rel="tag">News</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header>
<div>
<div style="float:left;">
<b><p>By Evelyn Long - For the Sentinel</p></b>
</div>
</div>
<br>
<hr style="color: #1c63b7; background-color: #1c63b7; height:2px;" />
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" data-toggle="modal" data-target="#myModal" alt="New district treasurer Brenda Miller, center, is flanked on the left by board president Matt Clinger and on the right by Superintendent Brian Petrie. ">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">New district treasurer Brenda Miller, center, is flanked on the left by board president Matt Clinger and on the right by Superintendent Brian Petrie. </p><br>
<p style="font-family: Roboto; font-size:0.75em;"></p>
</div>
</div>
</div>
<article>
<p>CARDINGTON &#8212; Brenda Miller was given a three year contract as the district&#8217;s new treasurer when the Cardington-Lincoln Board of Education met for its regular meeting Monday, March 14. Her contract runs from August 1, 2022 to July 31, 2025. She is succeeding Jon Mason, who has served as the district&#8217;s treasurer since 2015. His resignation is effective July 31, 2022.</p>
<p>Also employed were Jason Rice, head boys basketball coach for the winter 2022-2023; and Eric Kyrk, varsity cross country head coach and Ryan Treese, varisty volley ball head coach, FY 23 Fall.</p>
<p>Awarded administrative contacts were Carmen Griffith, special education director, three years, and Scott Hardwick, elementary principal, both three years August 1, 2022 to July 31, 2025.</p>
<p>In other matters, Supt Brian Petrie reporting on the COVID and Quarantine situation, said &#8220;Our attendances and absences are in better shape than at any point since pre-Covid.&#8221; &#8220;The kids are engaged,&#8221; he said, &#8220; we&#8217;re pleased with our attendance and engagement.&#8221; He noted that there is a low transmission rate and &#8220;we are allowing visitors to come back,&#8221; and noted the guidelines that go with that. The CDC dropped its requirement for the wearing of masks on the buses, he said.</p>
<p>Giving reports were high school principal, Joe Mills, elementary principal Scott Hardwick and Jenny Zierden, curriculum director.</p>
<p>Treasurer Jon Mason reported the February report was &#8220;pretty quiet.&#8221;</p>
<p>The board approved the establishment of a Health Science Fund.</p>
<p>Principal Mills said the annual Sports Awards program will be held March 21.</p>
<p>Approved were the following board approved scholarships to be awarded this year: Onieta Walker, $1,000 (1); Harry Mock, $500 (1); Board of Educa- tion $1500 (1); and Lillian James $1,200 (TBA).</p>
<p>Also approved were paper-based administration of the third grade Ohio State Tests for the 2022-2023 school year in accordance with Senate Bill 216 of the 132nd Ohio General Assembly.</p>
<p>Approval was also given participation in the USDA RUS DLT grant, solicit of bids for the RUS DLT grant project; and the School Travel Plan Consolidation Assistance for application for Safe Routes to School Grant.</p>
<p>Approval was given the increase to the district Credit card Limit (FC Bank Card) in the amount of $15,000.</p>
<p>Approval was given the bus purchase in accordance with META purchase bid and OD E school bus purchase program (1. Rush Truck Centers of Ohio $96,895) (Grant paid at $46,438 Ohio School Bus Purchase Program).</p>
<p>Supt. Petrie said this bus will replace a 2012 bus and |our fleet of buses will be an updated fleet.&#8221;</p>
<p>Following a brief executive session, the board approved the establishment of the administrative position, Director of Athletics and Activities.</p>
<p>Six members of the Cardington FFA and their advisor, Erin Wollett, were present to describe the state awards each received: Those students included Alexis Crone, Hazel Jolliff, Bryce Moodispaugh, Cameron Kinsey, Zoie Bagwell and Mady Franks.</p>
<p>The board approved the donation of $1022.34 to the Indoor Track team for entry fees and other costs associated with the season from Todd and Joan Jolliff.</p>
<p>The following service agreements with META Solutions were approved:</p>
<p>Schedule 1 services, $16.75 per student, total cost: $16,951.00 (a) power school; Schedule B services: a InfoOHio $2.90 per student and b) help anywhere $1.49 per student. Also included Online enrollment nd registration with E-Collect Forces, estimated $8,673.35 and this includes Power School enrollment and $6.33 per student and 1-E Collect Forms License $1653.75.</p>
<p>The board will meet next on April 11, 3022.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg"></p>
<div class="neCaption">New district treasurer Brenda Miller, center, is flanked on the left by board president Matt Clinger and on the right by Superintendent Brian Petrie. </div>
</div>
<div class="metaInfo"><photo0>https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg</photo0><caption0>New district treasurer Brenda Miller, center, is flanked on the left by board president Matt Clinger and on the right by Superintendent Brian Petrie. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Evelyn Long</p>
<p>For the Sentinel</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_139996326 essb_width_flex print-no" id="essb_displayed_bottom_139996326" data-essb-postid="42796" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="139996326"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;facebook&#39;,&#39;139996326&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;counturl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;twitter&#39;,&#39;139996326&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;139996326&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;139996326&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;139996326&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_139996326 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('139996326'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_139996326"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1127226799 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1127226799" data-essb-postid="42796" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="1127226799"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;facebook&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;counturl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;twitter&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;google&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;linkedin&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;digg&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Board+hires+new+coaches%2C+awards+contracts&url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Board+hires+new+coaches%2C+awards+contracts&url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&v=5&#39;,&#39;del&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;stumbleupon&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=Board+hires+new+coaches%2C+awards+contracts&u=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Board+hires+new+coaches%2C+awards+contracts&u=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;tumblr&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;vk&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&title=Board%2Bhires%2Bnew%2Bcoaches%252C%2Bawards%2Bcontracts&description=CARDINGTON+%26%238212%3B+Brenda+Miller+was+given+a+three+year+contract+as+the+district%26%238217%3Bs+new+treasurer+when+the+Cardington-Lincoln+Board+of+Education+met+for+its+regular+meeting+Monday%2C+March+14.+Her+contract+runs+from+August+1%2C+2022+to+July+31%2C+2025.+She+is+succeeding+Jon+Mason%2C+who+has+served+as+the+district%26%238217%3Bs+treasurer+since+2015.+His+resignation+is+effective+July+31%2C+2022.Also+employed+were+Jason+Rice%2C+head+boys+basketball+coach+for+the+winter+2022-2023%3B+and+Eric+Kyrk%2C+varsity+cross+country+head+coach+and+Ryan+Treese%2C+varisty+volley+ball+head+coach%2C+FY+23+Fall.Awarded+administrative+contacts+were+Carmen+Griffith%2C+special+education+director%2C+three+years%2C+and+Scott+Hardwick%2C+elementary+principal%2C+both+three+years+August+1%2C+2022+to+July+31%2C+2025.In+other+matters%2C+Supt+Brian+Petrie+reporting+on+the+COVID+and+Quarantine+situation%2C+said+%26%238220%3BOur+attendances+and+absences+are+in+better+shape+than+at+any+point+since+pre-Covid.%26%238221%3B+%26%238220%3BThe+kids+are+engaged%2C%26%238221%3B+he+said%2C+%26%238220%3B+we%26%238217%3Bre+pleased+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&title=Board%2Bhires%2Bnew%2Bcoaches%252C%2Bawards%2Bcontracts&description=CARDINGTON+%26%238212%3B+Brenda+Miller+was+given+a+three+year+contract+as+the+district%26%238217%3Bs+new+treasurer+when+the+Cardington-Lincoln+Board+of+Education+met+for+its+regular+meeting+Monday%2C+March+14.+Her+contract+runs+from+August+1%2C+2022+to+July+31%2C+2025.+She+is+succeeding+Jon+Mason%2C+who+has+served+as+the+district%26%238217%3Bs+treasurer+since+2015.+His+resignation+is+effective+July+31%2C+2022.Also+employed+were+Jason+Rice%2C+head+boys+basketball+coach+for+the+winter+2022-2023%3B+and+Eric+Kyrk%2C+varsity+cross+country+head+coach+and+Ryan+Treese%2C+varisty+volley+ball+head+coach%2C+FY+23+Fall.Awarded+administrative+contacts+were+Carmen+Griffith%2C+special+education+director%2C+three+years%2C+and+Scott+Hardwick%2C+elementary+principal%2C+both+three+years+August+1%2C+2022+to+July+31%2C+2025.In+other+matters%2C+Supt+Brian+Petrie+reporting+on+the+COVID+and+Quarantine+situation%2C+said+%26%238220%3BOur+attendances+and+absences+are+in+better+shape+than+at+any+point+since+pre-Covid.%26%238221%3B+%26%238220%3BThe+kids+are+engaged%2C%26%238221%3B+he+said%2C+%26%238220%3B+we%26%238217%3Bre+pleased+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;reddit&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&text=Board+hires+new+coaches%2C+awards+contracts&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&text=Board+hires+new+coaches%2C+awards+contracts&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&pic=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&pic=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&#39;,&#39;weibo&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Board+hires+new+coaches%2C+awards+contracts&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Board+hires+new+coaches%2C+awards+contracts&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;pocket&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;xing&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;ok&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;mwp&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'whatsapp', '1127226799', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;meneame&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&n=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&n=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;blogger&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;amazon&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;yahoomail&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;aol&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&h=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&h=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;newsvine&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;hackernews&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;evernote&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;myspace&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&description=&#39;,&#39;mailru&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;viadeo&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'line', '1127226799', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;flipboard&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1127226799', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&image=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&image=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;sms&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'viber', '1127226799', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'telegram', '1127226799', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1127226799'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;skype&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;kakaotalk&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=Board hires new coaches, awards contracts&event=%3Ca+href%3D%22https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts%22%3EBoard+hires+new+coaches%2C+awards+contracts%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Board hires new coaches, awards contracts&event=%3Ca+href%3D%22https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts%22%3EBoard+hires+new+coaches%2C+awards+contracts%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Board%20hires%20new%20coaches%2C%20awards%20contracts https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Board%20hires%20new%20coaches%2C%20awards%20contracts https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;yammer&#39;,&#39;1127226799&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1127226799', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_139996326" onclick="essb.toggle_less_popup('139996326'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1127226799 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1127226799');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1127226799" onclick="essb.subscribe_popup_close('1127226799');"></div><div class="essb_break_scroll"></div> </article>
<div align="center">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-footer' data-size-mapping='mapping2'></div></div>

<div style="clear:both;"></div>
<div class="item-wrap clearfix" style="padding: 45px 8px 0;">
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-ob-template="AIM Media Indiana Operating LLC._201806291134"></div>
</div>



<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>

<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'morrowcountysentinel';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>

</div>
<footer class="entry-meta">
Bookmark the <a href="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="Permalink to Board hires new coaches, awards contracts" rel="bookmark">permalink</a>.
</footer>
</article>
<nav id="nav-below">
<p class="assistive-text section-heading">Post navigation</p>
<div class="nav-previous"><a href="https://www.morrowcountysentinel.com/news/42793/aep-encourages-customers-prepare-for-ohio-severe-weather" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="https://www.morrowcountysentinel.com/news/42799/first-chamber-of-commerce-reverse-raffle-is-a-success" rel="next"><span class="meta-nav">Next</span></a></div>
</nav>
</div> 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-gilead-oh/43338/weather-forecast/335016" class="aw-widget-legal">

</a><div id="awcc1464193197364" class="aw-widget-current" data-locationkey="335016" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.morrowcountysentinel.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<div class='dfw-unit' data-adunit='OH-Weather-Sponsor-300x100' data-size-mapping='mapping3'></div> </aside>
<aside>
<h2 class="widget-title">&nbsp; Trending Videos</h2>

<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class='dfw-unit' data-adunit='OH-ROS-300x600-sidebar' data-size-mapping='mapping4'></div></aside>
<aside id="poll" style="margin-top:20px;">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=da3b2d06-81bc-7614-11a0-549c345cba41&amp;tgtid=a6a53b2f-e17f-d6a4-21fd-a96f5de63d4f"></script>
<div id="da3b2d06-81bc-7614-11a0-549c345cba41"></div>
</aside>
<h2 class="widget-title">&nbsp; Trending Recipes</h2>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>
<aside id="social-media" style="margin-top:20px;">
<div id="social-media" class="clearfix">
</div>
</aside>
</div>
</div> 
</div>
</div>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">

<div class='dfw-unit' data-adunit='OH-Sticky-Footer-1024x60' data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
<div class="item-wrap clearfix">
<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://morrowcountysentinel.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.morrowcountysentinel.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 AIM Media Midwest</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
<a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931" target="blank" title="Morrow County Sentinel on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Morrow County Sentinel on Facebook"></a>&nbsp;
<a href="https://twitter.com/MorrCoSentinel" target="blank" title="Morrow County Sentinel on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Morrow County Sentinel on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-946-3010</p>
<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">46 S. Main Street,</p>
<p style="font-family:Roboto; color:#fff;">Mt. Gilead OH, 43338</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer>
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1751054224 print-no" id="essb_displayed_sidebar_1751054224" data-essb-postid="42796" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="1751054224"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;facebook&#39;,&#39;1751054224&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;counturl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;twitter&#39;,&#39;1751054224&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1751054224&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1751054224&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1751054224&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1751054224 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1751054224'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1751054224"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2045552661 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2045552661" data-essb-postid="42796" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="2045552661"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;facebook&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;counturl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;twitter&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;google&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;linkedin&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;digg&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Board+hires+new+coaches%2C+awards+contracts&url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Board+hires+new+coaches%2C+awards+contracts&url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&v=5&#39;,&#39;del&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;stumbleupon&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=Board+hires+new+coaches%2C+awards+contracts&u=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Board+hires+new+coaches%2C+awards+contracts&u=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;tumblr&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;vk&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&title=Board%2Bhires%2Bnew%2Bcoaches%252C%2Bawards%2Bcontracts&description=CARDINGTON+%26%238212%3B+Brenda+Miller+was+given+a+three+year+contract+as+the+district%26%238217%3Bs+new+treasurer+when+the+Cardington-Lincoln+Board+of+Education+met+for+its+regular+meeting+Monday%2C+March+14.+Her+contract+runs+from+August+1%2C+2022+to+July+31%2C+2025.+She+is+succeeding+Jon+Mason%2C+who+has+served+as+the+district%26%238217%3Bs+treasurer+since+2015.+His+resignation+is+effective+July+31%2C+2022.Also+employed+were+Jason+Rice%2C+head+boys+basketball+coach+for+the+winter+2022-2023%3B+and+Eric+Kyrk%2C+varsity+cross+country+head+coach+and+Ryan+Treese%2C+varisty+volley+ball+head+coach%2C+FY+23+Fall.Awarded+administrative+contacts+were+Carmen+Griffith%2C+special+education+director%2C+three+years%2C+and+Scott+Hardwick%2C+elementary+principal%2C+both+three+years+August+1%2C+2022+to+July+31%2C+2025.In+other+matters%2C+Supt+Brian+Petrie+reporting+on+the+COVID+and+Quarantine+situation%2C+said+%26%238220%3BOur+attendances+and+absences+are+in+better+shape+than+at+any+point+since+pre-Covid.%26%238221%3B+%26%238220%3BThe+kids+are+engaged%2C%26%238221%3B+he+said%2C+%26%238220%3B+we%26%238217%3Bre+pleased+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&title=Board%2Bhires%2Bnew%2Bcoaches%252C%2Bawards%2Bcontracts&description=CARDINGTON+%26%238212%3B+Brenda+Miller+was+given+a+three+year+contract+as+the+district%26%238217%3Bs+new+treasurer+when+the+Cardington-Lincoln+Board+of+Education+met+for+its+regular+meeting+Monday%2C+March+14.+Her+contract+runs+from+August+1%2C+2022+to+July+31%2C+2025.+She+is+succeeding+Jon+Mason%2C+who+has+served+as+the+district%26%238217%3Bs+treasurer+since+2015.+His+resignation+is+effective+July+31%2C+2022.Also+employed+were+Jason+Rice%2C+head+boys+basketball+coach+for+the+winter+2022-2023%3B+and+Eric+Kyrk%2C+varsity+cross+country+head+coach+and+Ryan+Treese%2C+varisty+volley+ball+head+coach%2C+FY+23+Fall.Awarded+administrative+contacts+were+Carmen+Griffith%2C+special+education+director%2C+three+years%2C+and+Scott+Hardwick%2C+elementary+principal%2C+both+three+years+August+1%2C+2022+to+July+31%2C+2025.In+other+matters%2C+Supt+Brian+Petrie+reporting+on+the+COVID+and+Quarantine+situation%2C+said+%26%238220%3BOur+attendances+and+absences+are+in+better+shape+than+at+any+point+since+pre-Covid.%26%238221%3B+%26%238220%3BThe+kids+are+engaged%2C%26%238221%3B+he+said%2C+%26%238220%3B+we%26%238217%3Bre+pleased+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;reddit&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&text=Board+hires+new+coaches%2C+awards+contracts&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&text=Board+hires+new+coaches%2C+awards+contracts&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&pic=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&pic=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&#39;,&#39;weibo&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Board+hires+new+coaches%2C+awards+contracts&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Board+hires+new+coaches%2C+awards+contracts&url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;pocket&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;xing&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;ok&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;mwp&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'whatsapp', '2045552661', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;meneame&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&n=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&n=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;blogger&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;amazon&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;yahoomail&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Board+hires+new+coaches%2C+awards+contracts&body=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;aol&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&h=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&h=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;newsvine&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;hackernews&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;evernote&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;myspace&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&description=&#39;,&#39;mailru&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;viadeo&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'line', '2045552661', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;flipboard&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2045552661', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&image=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&title=Board+hires+new+coaches%2C+awards+contracts&image=https://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2022/03/web1_New-treasurer.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;sms&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'viber', '2045552661', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'telegram', '2045552661', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2045552661'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;skype&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;kakaotalk&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=Board hires new coaches, awards contracts&event=%3Ca+href%3D%22https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts%22%3EBoard+hires+new+coaches%2C+awards+contracts%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Board hires new coaches, awards contracts&event=%3Ca+href%3D%22https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts%22%3EBoard+hires+new+coaches%2C+awards+contracts%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Board%20hires%20new%20coaches%2C%20awards%20contracts https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Board%20hires%20new%20coaches%2C%20awards%20contracts https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;yammer&#39;,&#39;2045552661&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2045552661', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1751054224" onclick="essb.toggle_less_popup('1751054224'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2045552661 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2045552661');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2045552661" onclick="essb.subscribe_popup_close('2045552661');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1906882298 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1906882298" data-essb-postid="42796" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="1906882298"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&t=Board+hires+new+coaches%2C+awards+contracts&#39;,&#39;facebook&#39;,&#39;1906882298&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Board+hires+new+coaches%2C+awards+contracts&amp;url=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&amp;counturl=https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts&#39;,&#39;twitter&#39;,&#39;1906882298&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1906882298&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1906882298 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1906882298'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1906882298"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1513366723 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1513366723" data-essb-postid="42796" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-twitter-url="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts" data-essb-instance="1513366723"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1513366723&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1513366723&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.tracking_only('', 'whatsapp', '1513366723', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts" title="" onclick="essb.window(&#39;sms:&body=Board%20hires%20new%20coaches%2C%20awards%20contracts%20https%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F42796%2Fboard-hires-new-coaches-awards-contracts&#39;,&#39;sms&#39;,&#39;1513366723&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1906882298" onclick="essb.toggle_less_popup('1906882298'); return false;"></div></div><link rel='stylesheet' id='dfp-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
<div class="essbasc-fans-icon">
<i class="essb_icon_facebook"></i>
</div>
<div class="essbasc-fans-text">
<div class="fb-like" data-href="https://www.facebook.com/MorrowCoSentinel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
</div><div class="essbasc-fans-single essbasc-fans-twitter">
<div class="essbasc-fans-icon">
<i class="essb_icon_twitter"></i>
</div>
<div class="essbasc-fans-text">
<a href="https://twitter.com/MorrCoSentinel" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @MorrCoSentinel</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code" /><div class="essb_mailform_preview">Hi! A visitor to our site felt the following article might be of interest to you: Board hires new coaches, awards contracts. Here is a link to that story: <a href="https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts">https://www.morrowcountysentinel.com/news/42796/board-hires-new-coaches-awards-contracts</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1866189816" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>

<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '81016ff6-14c8-466c-8256-7912384715ec');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>