<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Mt. Gilead"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Morrow County Sentinel"/>
		<meta name="DC.contributor" content="Morrow County Sentinel"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Morrow County Sentinel, Mt. Gilead OH - www.morrowcountysentinel.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://morrowcountysentinel.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@MorrCoSentinel" />
		<meta name="twitter:title" content=" - Morrow County Sentinel - morrowcountysentinel.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg" />
						<title>Park Avenue students help Red Cross, foster kids - Morrow County Sentinel</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.morrowcountysentinel.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Park Avenue students help Red Cross, foster kids - Morrow County Sentinel" />
<meta property="og:description" content="MOUNT GILEAD &#8212; The Park Avenue Elementary K-Kids held a Coin War in November and generously decided to divide the proceeds collected between two organizations. They felt very strongly that hurricane relief efforts needed help so they donated $322.25 to the American Red Cross. Mike Vance came to their meeting on Dec. 6 to accept &hellip;" />
<meta property="og:url" content="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" />
<meta property="og:site_name" content="Morrow County Sentinel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T14:01:09-05:00" />
<meta property="article:modified_time" content="2017-12-07T14:06:36-05:00" />
<meta property="og:updated_time" content="2017-12-07T14:06:36-05:00" />
<meta property="og:image" content="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-JFS-donation-2.jpg" />
<meta property="og:image" content="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MOUNT GILEAD &#8212; The Park Avenue Elementary K-Kids held a Coin War in November and generously decided to divide the proceeds collected between two organizations. They felt very strongly that hurricane relief efforts needed help so they donated $322.25 to the American Red Cross. Mike Vance came to their meeting on Dec. 6 to accept [&hellip;]" />
<meta name="twitter:title" content="Park Avenue students help Red Cross, foster kids - Morrow County Sentinel" />
<meta name="twitter:image" content="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.morrowcountysentinel.com\/","name":"Morrow County Sentinel","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.morrowcountysentinel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.morrowcountysentinel.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.morrowcountysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.morrowcountysentinel.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.morrowcountysentinel.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.morrowcountysentinel.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.morrowcountysentinel.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.morrowcountysentinel.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.morrowcountysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F16807%2Fpark-avenue-students-help-red-cross-foster-kids" />
<link rel="alternate" type="text/xml+oembed" href="http://www.morrowcountysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F16807%2Fpark-avenue-students-help-red-cross-foster-kids&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Park Avenue students help Red Cross, foster kids" /><meta property="og:description" 	content="MOUNT GILEAD &#8212; The Park Avenue Elementary K-Kids held a Coin War in November and" /><meta property="og:image" 		content="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.morrowcountysentinel.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-36']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=30529237"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-16807 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2016/05/morrow.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Morrow County Sentinel Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://morrowcountysentinel.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.morrowcounty" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-morrow-county-sentinel/id1065011729?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-9736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9736"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9748"><a href="http://www.morrowcountysentinel.com/about-us">About Us</a></li>
	<li id="menu-item-9749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9749"><a href="http://www.morrowcountysentinel.com/advertise">Advertise</a></li>
	<li id="menu-item-9750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9750"><a href="http://www.morrowcountysentinel.com/contact-us">Contact Us</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931">Morrow County Sentinel on Facebook</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://twitter.com/MorrCoSentinel">Morrow County Sentinel on Twitter</a></li>
	<li id="menu-item-9751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9751"><a href="http://www.morrowcountysentinel.com/reader-services">Reader Services</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.morrowcountysentinel.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9753"><a href="http://www.morrowcountysentinel.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9737"><a href="http://www.morrowcountysentinel.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9756"><a href="http://www.morrowcountysentinel.com/archives">Archives</a></li>
	<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9757"><a href="http://www.morrowcountysentinel.com/circulars">Circulars</a></li>
	<li id="menu-item-9763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9763"><a href="http://www.myinvestkit.com/morrowcountysentinel.com/">Finance</a></li>
	<li id="menu-item-9759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9759"><a href="http://www.morrowcountysentinel.com/online-community">Online Community</a></li>
	<li id="menu-item-12581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12581"><a href="http://www.morrowcountysentinel.com/president">President Trump</a></li>
	<li id="menu-item-9760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9760"><a href="http://www.morrowcountysentinel.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-9761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9761"><a href="http://www.morrowcountysentinel.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9758"><a href="http://www.morrowcountysentinel.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-9762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9762"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-9738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9738"><a href="http://www.morrowcountysentinel.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-9765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9765"><a href="http://www.morrowcountysentinel.com/formscores">Submit Scores</a></li>
	<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="http://www.morrowcountysentinel.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-10878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10878"><a href="http://pro32.ap.org/morrowcountysentinel">Pro32</a></li>
	<li id="menu-item-10879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10879"><a href="http://summergames.ap.org/morrowcountysentinel">AP Olympics Coverage</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10880"><a href="http://racing.ap.org/morrowcountysentinel">Auto Racing</a></li>
	<li id="menu-item-10881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10881"><a href="http://collegebasketball.ap.org/morrowcountysentinel">College Basketball</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10882"><a href="http://collegefootball.ap.org/morrowcountysentinel">College Football</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9747"><a href="http://www.legacy.com/obituaries/morrowcountysentinel">Obituaries</a></li>
<li id="menu-item-9739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9739"><a href="http://www.morrowcountysentinel.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-9764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9764"><a href="http://www.morrowcountysentinel.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-9740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9740"><a href="http://www.morrowcountysentinel.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-10478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10478"><a href="http://www.morrowcountysentinel.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.morrowcountysentinel.com/comics">Comics</a></li>
	<li id="menu-item-9768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9768"><a href="http://www.morrowcountysentinel.com/contests">Contests</a></li>
	<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="http://www.morrowcountysentinel.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-9771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9771"><a href="http://www.morrowcountysentinel.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.morrowcountysentinel.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9773"><a href="http://www.morrowcountysentinel.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.morrowcountysentinel.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-9775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9775"><a href="http://www.morrowcountysentinel.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="http://www.morrowcountysentinel.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9741"><a href="http://www.morrowcountysentinel.com/calendar">Calendar</a></li>
<li id="menu-item-9742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9742"><a href="http://www.morrowcountysentinel.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.morrowcountysentinel.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.morrowcountysentinel.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://www.morrowcountysentinel.com/tvsports">TV Sports</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="http://www.morrowcountysentinel.com/tvgames">Games</a></li>
	<li id="menu-item-9778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9778"><a href="http://www.morrowcountysentinel.com/tvmovies">Movies</a></li>
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="http://www.morrowcountysentinel.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="http://www.morrowcountysentinel.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.morrowcountysentinel.com/tvnews">TV News</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="http://www.morrowcountysentinel.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-9787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9787"><a href="http://www.morrowcountysentinel.com/tvvideo">TV Video</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="http://www.morrowcountysentinel.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-9743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9743"><a href="http://local.morrowcountysentinel.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-16807" class="post-16807 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" title="2:01 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-07T14:01:09+00:00">December 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.morrowcountysentinel.com/author/aconchel" title="View all posts by Anthony Conchel" rel="author">Anthony Conchel</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Park Avenue students help Red Cross, foster kids</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.morrowcountysentinel.com/category/news" rel="tag">News</a>, <a href="http://www.morrowcountysentinel.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-JFS-donation-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-JFS-donation-2.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Park Avenue Elementary K-Kids made two identical donations this month. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Park Avenue Elementary K-Kids made two identical donations this month. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>MOUNT GILEAD &#8212; The Park Avenue Elementary K-Kids held a Coin War in November and generously decided to divide the proceeds collected between two organizations.</p>
<p>They felt very strongly that hurricane relief efforts needed help so they donated $322.25 to the American Red Cross. Mike Vance came to their meeting on Dec. 6 to accept their donation.</p>
<p>They also were very passionate about helping foster kids in their own community. Lisa Peake from Morrow County Job and Family Services also came to the meeting to accept a donation of $322.25.</p>
<p>&#8220;These K-Kids have hearts of gold and they are learning philanthropy at a young age,&#8221; said advisor Erin Kelty.</p>
<p>K-Kids is a part of the Kiwanis family in Mount Gilead.</p>
<p>&#8220;They are a group of fifth graders working toward making the world a better place in which to live.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-JFS-donation-2.jpg"></p>
<div class="neCaption">The Park Avenue Elementary K-Kids made two identical donations this month. </div>
</div>
<div class="metaInfo"><photo0>http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-JFS-donation-2.jpg</photo0><caption0>The Park Avenue Elementary K-Kids made two identical donations this month. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg"></p>
<div class="neCaption">The Park Avenue Elementary K-Kids made two identical donations this month. </div>
</div>
<div class="metaInfo"><photo1>http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2.jpg</photo1><caption1>The Park Avenue Elementary K-Kids made two identical donations this month. </caption1><photoCredit1></photoCredit1></div>
</div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   2:01 pm						<br> Updated: 2:06 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" title="Park Avenue students help Red Cross, foster kids" rel="bookmark">Park Avenue students help Red Cross, foster kids</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" title="Park Avenue students help Red Cross, foster kids" rel="bookmark"><img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_2017-ARC-donation-2-300x117.jpg" alt="Park Avenue students help Red Cross, foster kids" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:02 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.morrowcountysentinel.com/news/16797/patrol-offers-winter-weather-driving-tips#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.morrowcountysentinel.com/news/16797/patrol-offers-winter-weather-driving-tips" title="Patrol offers winter weather driving tips" rel="bookmark">Patrol offers winter weather driving tips</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.morrowcountysentinel.com/news/16797/patrol-offers-winter-weather-driving-tips" title="Patrol offers winter weather driving tips" rel="bookmark"><img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_OHP-224x300.jpg" alt="Patrol offers winter weather driving tips" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:00 pm						<br> Updated: 12:03 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.morrowcountysentinel.com/news/16794/benefit-set-dec-16-for-mike-remy-jeff-tolley#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.morrowcountysentinel.com/news/16794/benefit-set-dec-16-for-mike-remy-jeff-tolley" title="Benefit set Dec. 16 for Mike Remy, Jeff Tolley" rel="bookmark">Benefit set Dec. 16 for Mike Remy, Jeff Tolley</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.morrowcountysentinel.com/news/16794/benefit-set-dec-16-for-mike-remy-jeff-tolley" title="Benefit set Dec. 16 for Mike Remy, Jeff Tolley" rel="bookmark"><img src="http://www.morrowcountysentinel.com/wp-content/uploads/sites/29/2017/12/web1_23737832_1704079712975527_2990997321467366929_o-1-300x123.jpg" alt="Benefit set Dec. 16 for Mike Remy, Jeff Tolley" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'morrowcountysentinel';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.morrowcountysentinel.com/news/16807/park-avenue-students-help-red-cross-foster-kids" title="Permalink to Park Avenue students help Red Cross, foster kids" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16807 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.morrowcountysentinel.com/uncategorized/16803/harden-retires" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-gilead-oh/43338/weather-forecast/335016" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464193197364" class="aw-widget-current"  data-locationkey="335016" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://morrowcountysentinel.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=da3b2d06-81bc-7614-11a0-549c345cba41&amp;tgtid=a6a53b2f-e17f-d6a4-21fd-a96f5de63d4f"></script>
					<div id="da3b2d06-81bc-7614-11a0-549c345cba41"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'morrowcountysentinel'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://morrowcountysentinel.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.morrowcountysentinel.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/Morrow-County-Sentinel/151300505050931" target="blank" title="Morrow County Sentinel on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Morrow County Sentinel on Facebook"></a>&nbsp;
			<a href="http://twitter.com/MorrCoSentinel" target="blank" title="Morrow County Sentinel on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Morrow County Sentinel on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:419-946-3010" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-946-3010</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">46 S. Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">Mt. Gilead OH, 43338</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F16807%2Fpark-avenue-students-help-red-cross-foster-kids&t=Park+Avenue+students+help+Red+Cross%2C+foster+kids" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Park+Avenue+students+help+Red+Cross%2C+foster+kids&url=http%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F16807%2Fpark-avenue-students-help-red-cross-foster-kids" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.morrowcountysentinel.com%2Fnews%2F16807%2Fpark-avenue-students-help-red-cross-foster-kids" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.morrowcountysentinel.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.morrowcountysentinel.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>